Clicky

Hi Guys,

Why would a BVI interface show down down? This is voice vlan please see config.

track 10 interface ATM0 line-protocol
!
bridge irb
!
!
interface Loopback0
 description Source Address for GGR Tunnel
 ip address 10.100.100.1 255.255.255.255
!
interface Tunnel1
 description Tunnel to Visitor centre ADSL
 bandwidth 800
 ip address 192.168.100.1 255.255.255.252
 ip mtu 1500
 keepalive 60 5
 tunnel source Loopback0
 tunnel destination 10.100.100.2
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 dsl operating-mode auto
!
interface FastEthernet0
 switchport mode trunk
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 no ip address
 bridge-group 1
!
interface Vlan2
 no ip address
 bridge-group 2
!
interface Dialer1
 bandwidth 800
 ip address **** ****
 ip access-group Internet_in in
 ip nat outside
 ip inspect FIREWALL out
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname ******************88888
 ppp chap password 7 **********************8888
 crypto map crypto_map
!
interface BVI1
 ip address 10.0.0.252 255.255.255.0
 ip helper-address 192.168.10.2
 no ip redirects
 ip accounting output-packets
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
 standby 0 ip 10.0.0.254
 standby 0 priority 80
 standby 0 preempt
!
interface BVI2
 ip address 192.168.10.251 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 standby 2 ip 192.168.10.1
 standby 2 preempt
!
router eigrp ****8
 redistribute static
 network 10.0.0.0 0.0.0.255
 network 192.168.10.0
 network 192.168.100.0
 no auto-summary
 eigrp router-id ****
!
ip local pool vpnpool **** ****
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1 track 10
ip route **** ****Dialer1
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
banner exec ^CCC

Show ip int brief?

Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0              unassigned      YES unset  up                    up

FastEthernet1              unassigned      YES unset  up                    down

FastEthernet2              unassigned      YES unset  up                    down

FastEthernet3              unassigned      YES unset  up                    down

ATM0                       unassigned      YES manual up                    up

Vlan1                      unassigned      YES manual up                    up

Loopback0                  10.100.100.1    YES manual up                    up

Tunnel1                    192.168.100.1   YES manual up                    down

Vlan2                      unassigned      YES manual up                    down

Dialer1                    ****                   YES manual up                    up

NVI0                       10.100.100.1    YES unset  up                    up

Virtual-Access1            unassigned      YES unset  up                    up

BVI1                       10.0.0.252      YES manual up                    up

BVI2                       192.168.10.251  YES manual down                  down

Virtual-Access2            unassigned      YES unset  up                    up

Thanks

asked 12/01/2011 08:59

OLLIE2783's gravatar image

OLLIE2783 ♦♦


18 Answers:
My guess would be that it's linked to vlan2, that isn't assigned to an interface.
link

answered

erniebeek's gravatar image

erniebeek

Hi, Could you please explain further vlan 1 isn't assigned?

Thanks
link

answered 2011-12-02 at 05:23:51

OLLIE2783's gravatar image

OLLIE2783

Hi,

Is vlan 2 created?

show vlan or show vlan-switch
link

answered 2011-12-02 at 06:05:38

rochey2009's gravatar image

rochey2009

Hi,

This is whats shown. I'm troubleshooting remotely my undersanding is this is set up with  both vlans should be coming up one trunk from switch.

Nene-Ham-Farm-ADSL#show vlans

No Virtual LANs configured.

Nene-Ham-Farm-ADSL#show vlan-switch

VLAN Name                             Status    Ports
---- -------------------------------- --------- ------------------------------
1    default                          active    Fa1, Fa2, Fa3
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        1002   1003
1002 fddi  101002     1500  -      -      -        -    -        1      1003
1003 tr    101003     1500  1005   0      -        -    srb      1      1002
1004 fdnet 101004     1500  -      -      1        ibm  -        0      0
1005 trnet 101005     1500  -      -      1        ibm  -        0      0

Thanks
link

answered 2011-12-02 at 06:28:22

OLLIE2783's gravatar image

OLLIE2783

Vlan 1 is the default. So normally an interface is assigned to that: switchport access vlan1
Because it is the default it doesn't show up in the config.
link

answered 2011-12-02 at 06:37:01

erniebeek's gravatar image

erniebeek

Ok I understand that what I'm trying to understand is how this work when using one physical connection for both vlans I know your going to say trunk and It all looks correct from what I can see as below. I'm starting think the problem is on the switch side. What do you think?

Port      Mode         Encapsulation  Status        Native vlan
Fa0       on           802.1q         trunking      1

Port      Vlans allowed on trunk
Fa0       1-4094

Port      Vlans allowed and active in management domain
Fa0       1

Port      Vlans in spanning tree forwarding state and not pruned
Fa0       1
link

answered 2011-12-02 at 06:43:24

OLLIE2783's gravatar image

OLLIE2783

You need to create VLAN 2.
link

answered 2011-12-02 at 07:03:33

rochey2009's gravatar image

rochey2009

conf t

vlan 2
link

answered 2011-12-02 at 07:43:34

rochey2009's gravatar image

rochey2009

Ok I'll do that do I need to do anything else
link

answered 2011-12-02 at 07:48:51

OLLIE2783's gravatar image

OLLIE2783

Yep I'm beyond that level lol.

Yep that worked :)  I was sure that was done already are well.

Thanks I'll award points. Is there any good examples of using bridge interfaces uses etc other than cisco's?

Thanks again
link

answered 2011-12-02 at 07:50:04

OLLIE2783's gravatar image

OLLIE2783

You're welcome.
link

answered 2011-12-02 at 08:31:17

rochey2009's gravatar image

rochey2009

Ah, good. Somebody else attended while I was away. Shouldn't be a problem with all those experts here :)
link

answered 2011-12-02 at 09:30:38

erniebeek's gravatar image

erniebeek

Hi Erniebeek, can you help with the sub question posted in id 37227031?
link

answered 2011-12-02 at 10:47:41

rochey2009's gravatar image

rochey2009

ok, help me out here. Can't find a link to that id (some expert eh :)
link

answered 2011-12-02 at 12:14:14

erniebeek's gravatar image

erniebeek

Hey ernie. It's 4 posts above your last one.
link

answered 2011-12-02 at 12:45:41

rochey2009's gravatar image

rochey2009

Hi Guys,
Are there any good books or material where I can learn about things like bvi interfaces? and I need to learn about zone based firewall as well. Any help be appreciated
link

answered 2011-12-02 at 16:23:28

OLLIE2783's gravatar image

OLLIE2783

Very easy and very quick response
link

answered 2011-12-04 at 09:29:32

OLLIE2783's gravatar image

OLLIE2783

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 12/01/2011 08:59

Seen: 267 times

Last updated: 12/09/2011 02:07