Clicky

I cannot connect to a Windows XP workstation using rdp after joining the workstation into the domain from remote via the router.
RDP from inside the local network is possible.

asked 12/16/2011 11:01

epluther's gravatar image

epluther ♦♦


6 Answers:
Try to disable the firewall in workstation and also make sure rdp port opened in firewall too.
link

answered

sekarc4u's gravatar image

sekarc4u

If you're going through a router that is doing NAT then you will have to setup port forwarding for port 3389 to the ipaddress that the computer is getting.  It's best to give the computer a static address so you can setup the forward.  View your router documentation to find out how to setup port forwarding.
link

answered 2011-12-17 at 07:09:52

Zouleous's gravatar image

Zouleous

Are you using a VPN to connect? If so the server has likely applied firewall rules to the PC. If that is the case you need to allow the remote subnet as per:
http://www.lan-2-wan.com/RD-FW.htm
link

answered 2011-12-17 at 07:56:43

RobWill's gravatar image

RobWill

Hi RobWill,
your proposal seems good - but i can't change the scope of the remotedesktop-exception - it's greyed!
link

answered 2011-12-17 at 10:32:38

epluther's gravatar image

epluther

If it is grayed out it is due to a group policy being applied. Usually you cannot enable/disable the firewall but you can edit the scope options.
It sounds like you will have to locate and edit the policy on the server. The following link outlines how to do so on some windows servers:
http://www.petenetlive.com/KB/Article/0000193.htm
link

answered 2011-12-17 at 10:43:49

RobWill's gravatar image

RobWill

The description in the linked article helped to find the right place in the jungle of windows sbs group policies (german).
link

answered 2011-12-17 at 10:47:56

epluther's gravatar image

epluther

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1

Asked: 12/16/2011 11:01

Seen: 284 times

Last updated: 12/17/2011 07:08

Related questions