Clicky

I've setup a test Windows 2008 server running RDP Gateway and Manger. Internally, I can connect to it using RDP, but I can't connect from an external location.

My office has Comcast internet access with an Aires router and a Linksys roouter providing access to my network and wireles laptops. The router is a Linksys Wireless-G Broadband Router with SpeedBooster. It's about five years old. On the Applications and Gamimg page,Port Rage Forward Tab, I setup port 3389 to 3389, both protocal, IP 192.168.1.193 Enabled.
I went to whatismyip,com and got my dymanic ip. I tested a ping to it from an external pc and I don't get a response.

My router's IP is 192.168.1.1 and Comcast says they don't block any ports. How do I resolve this problem?

asked 11/28/2011 06:12

TG-TIS's gravatar image

TG-TIS ♦♦


9 Answers:
You just mentioned that you have a dynamic IP which means it changes.  You should try connecting using host name which you can get for free at dyndns.org

Instead of doing a port range forward, just try port forward 3389 to the IP of the machine you want access to.

Make sure your WAN IP address is correct.  You can find this info on the status tab of the router config page.  That's the address you should be connecting to remotely.  If the port forwarding is setup correctly, it should work.  Please post pics of your router config page if you can with status / port forwarding info
link

answered

l33tf0b's gravatar image

l33tf0b

I logged into my router and got the current Dymanic IP. It's the lasme one I had last week so i know it doesn't change quickly.

Pics are attached.
link

answered 2011-11-28 at 14:27:20

TG-TIS's gravatar image

TG-TIS

Correction: The Comcast equipment appears to only be a modem: ARRIS Touchstone TM502G
link

answered 2011-11-28 at 15:11:52

TG-TIS's gravatar image

TG-TIS

can you delete the port triggering entry?  It's not needed since you're not changing any of the ports for inbound / outbound traffic.

Change the "Block Anonymous Internet Requests" option to Disabled if you want to be able ping your router.

Try again and let us know the results
link

answered 2011-11-28 at 15:28:34

l33tf0b's gravatar image

l33tf0b

OK, now I can ping it reotely and get replies, but an RDP connection from the same pc does not connect.
link

answered 2011-11-28 at 16:00:56

TG-TIS's gravatar image

TG-TIS

i noticed your firmware is rather old - try upgrading the firmware first.  Let me know what model and version number you have.  I can find the link but it sounds like it's the one below.

http://homesupport.cisco.com/en-us/wireless/lbc/wrt54G
link

answered 2011-11-28 at 16:06:19

l33tf0b's gravatar image

l33tf0b

This appears to be a RPD gateway manager problem.
link

answered 2011-11-28 at 16:25:58

TG-TIS's gravatar image

TG-TIS

In additional to the fixed that worked above, there was a Upnp option on the router that needed to be updated.
link

answered 2011-11-30 at 04:55:43

TG-TIS's gravatar image

TG-TIS

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1
×14

Asked: 11/28/2011 06:12

Seen: 433 times

Last updated: 12/04/2011 10:56

Related questions