Clicky

I have a Cisco NSS324 NAS that doesn't appear to be doing everything correctly.


I am at Firmware version 1.3.0.4 presently. I can't get the system to update to 1.4 or 1.5 via the browser, are there any known issues with this process of updating the NAS that anyone else has experienced?

I am trying to get alerts to go out when there are issues with the NAS. I can't seem to get Exchange 2010 to forward alert messages to my e-mail even as tests from the NAS's GUI under administration / notification settings

I have gone into Exchange 2010 Management Console under Server Configuration --> Hub Transport

I created a Receive Connector called Backups
Under the network tab, I have the IP addresses that the NAS is using under "Receive Mail from remote servers that have the IP Addresses"

Use these local IP addresses to receive mail just says "All Available IPv4" on port 25

Presently the following are checked on Authentication tab:
1) Transport Layer Security (TLS)
2) Basic Authentication
3) Exchange Server Authentication
4) Integrated Windows Authentication

Permissions Groups
Everything but Partners is checked.


Am I missing a setting or some sort of configuration to getting either totally anonymous e-mails from backupadmin@companyname.com without using authentication to send the messages. Or should I be putting in a username and password.


I tried using the domain administrator account "administrator" but that account after the migration appears to have lost its ability to send e-mails from the server. I saw a message in the event logs the other day that said "domain\administrator" does not have the ability to send through this server.

This server is a SBS 2011 server.
I am not running Exchange 2010 SP2 yet.

asked 12/14/2011 11:51

PatrickDoman's gravatar image

PatrickDoman ♦♦


4 Answers:
You need to use powershell to grant permissions on the connector to allow email to flow through it

first,
Get-ReceiveConnector | fl

Obtain your connector name, then use the following command

Get-ReceiveConnector “YOURCONNECTORNAME” | Add-ADPermission -User “NT AUTHORITY\ANONYMOUS LOGON” -ExtendedRights “ms-Exch-SMTP-Accept-Any-Recipient”

Try sending alerts from yous NAS again and it should work ok

Regards

Jamie
link

answered

Jamielive2011's gravatar image

Jamielive2011

I ran the command. The alerts are still erroring out. Both items said false when I ran the command.
link

answered 2011-12-15 at 04:52:19

PatrickDoman's gravatar image

PatrickDoman

Point increase for question
link

answered 2011-12-15 at 20:23:47

PatrickDoman's gravatar image

PatrickDoman

I had wrong account name trying to authenticate to Exchange server. Once I removed the domain\username format and just did username, it worked.
link

answered 2011-12-16 at 13:23:27

PatrickDoman's gravatar image

PatrickDoman

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 12/14/2011 11:51

Seen: 225 times

Last updated: 12/16/2011 05:45

Related questions