Clicky

I am trying to block users from being able to attach files to an email while using OWA.  I cannot find any settings to accomplish this.  Any suggestions?

asked 10/20/2011 04:53

dstewart69's gravatar image

dstewart69 ♦♦


6 Answers:
I think its not possible.
I think you can do coding for greying out that button.
link

answered

Exchange9's gravatar image

Exchange9

Hi dstewart69,

Perhaps the following will work for you.


1.On the Exchange computer, log on by using the Exchange administrator account, and then start Registry Editor.
2.Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA
3.On the Edit menu, point to New, and then click DWORD Value.
4.Type DisableAttachments for the name of the DWORD value, and then press ENTER.
5.Right-click the DisableAttachments DWORD value, and then click Modify.
6.Under Base, click Decimal.
7.In the Value data box, type one of the following numbers: ¿To permit all attachments, type 0.
¿To permit no attachments, type 1.
¿To permit attachments from back-end servers only, type 2.
8.Click OK.
9.Open a command prompt, type net stop w3svc, and then press ENTER.
10.After the services stop, type net start w3svc, and then press ENTER.


This information was obtained from: http://support.microsoft.com/kb/830827
link

answered 2011-10-20 at 14:37:10

CharlWiehahn's gravatar image

CharlWiehahn

But Charls kb support is for 2003.. this is 2007 right..?
link

answered 2011-10-20 at 14:44:27

Exchange9's gravatar image

Exchange9

once try this

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security.
Select New -> String Value from the Registry Editor's Edit menu.
Create a new string value named Level1Add (this is case sensitive).
Then assign the string a value corresponding to the file extension that you want to block. For example, if you wanted to block Word documents, you would assign the value .DOC. (You can enter multiple extensions by separating them with a semicolon.)

link

answered 2011-10-20 at 16:07:05

Exchange9's gravatar image

Exchange9

The OWA attachment blocking works on two tiers.

The first tier of attachment blocking prohibits OWA access to the file entirely.

The second tier prohibits the attached file from being accessed unless it's first saved to the client's hard drive or accessible network drive.

The first-tier blocks the usual suspects -- e.g., .EXE, .COM and .BAT file extensions.But it is possible for a file to be registered in both tiers at once by default (e.g., .COM). This means that if a file is removed from the first tier, it'll still be blocked by the second tier, which increases user protection.

The list of files in tier 1 is in the registry under:
HKLM\System\CurrentControlSet\Services\MSExchangeWeb\OWA\Level1FileTypes as a REG_SZ entry

Tier 2 files are in
HKLM\System\CurrentControlSet\Services\MSExchangeWeb\OWA\Level2FileTypes
link

answered 2011-10-20 at 16:24:53

Morasiva's gravatar image

Morasiva

Microsoft is lame for not having an option to disable this.
link

answered 2011-10-20 at 16:49:45

dstewart69's gravatar image

dstewart69

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×4
×7

Asked: 10/20/2011 04:53

Seen: 258 times

Last updated: 11/04/2011 10:11