Clicky

My environment:
Server 2003 (x64) with Exchange 2007, this is a single server domain so this is also the DC.

I have recently set up RRAS and the relevant port forward (1723) on my router which i have done a hundred times before.

When i try to access my server using any vpn client (PPTP) i get error 691 "Access denied, the username or password is invalid on the domain."

I have checked a few things from other posts like:
1. is the log file path correct and valid, (yes it is)
2. is the username and password correct (yes they are)
3. ihave you checked that the server is a member of the RRAS and IAS server's group (Yes)

I have a feeling that this is to do with some domain authentication issue but not sure what, anyone with any help would be great.

asked 12/11/2011 03:33

trhitc's gravatar image

trhitc ♦♦


5 Answers:

*****************************************************************************************
i think you have created PPTP VPN server and users perfectly.
means reserved lan ip for remote user with user id and password and create remote remote users with the same user id and password.....then
*****************************************************************************************

This above problem is due to authentication failed or may be credential mismatch.
First check user name and password. May be the user name you have provided does not map to an existing account or the RRAS is not validating the user with the users having in AD server.
link

answered

diprajbasu's gravatar image

diprajbasu

Hello and thanks for your comment. I have checked the user credentials many times and they are correct. I am sure that there is a problem with AD authentication but i don't know where. Can you offer any ideas on where to try and find the cause of this error.
link

answered 2011-12-12 at 04:26:40

trhitc's gravatar image

trhitc

you just do one thing.....Change the "Auth" provider in the RRAS properties to point to RADIUS Server
if AD is on a different machine.

or you can try to login in to the server with admin authentication....

open active directory user and computers

open the domain name....open the user folder and double click the RRAS and IAS server security group...just select the member tab and add RRAS server to this group

link

answered 2011-12-12 at 07:31:02

diprajbasu's gravatar image

diprajbasu

Thanks for your help but in the end it was down to the router not passing GRE packets through (VPN Passthrough) and after upgrading the firmware (which a colleague of mine mentioned) and rebooting the router the PPTP VPN started working.
link

answered 2011-12-12 at 23:15:58

trhitc's gravatar image

trhitc

Nobody else mentioned the correct answer and i found it on my own.

link

answered 2011-12-13 at 00:27:56

trhitc's gravatar image

trhitc

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1
×1
×30
×42

Asked: 12/11/2011 03:33

Seen: 270 times

Last updated: 12/16/2011 05:21