Clicky

In CentOS 5.5, usually I use "Software Updater" in pull down menu to upgrade applications.

Applications > System Tools > Software Updater

But "Software Updater" can only upgrade to Firefox 3.6.13
How can I upgrade to latest version, which is 3.6.16?

asked 03/24/2011 11:43

whitemount's gravatar image

whitemount ♦♦


3 Answers:
download the RPM and install it would often be the quick and right answer.

ftp://ftp.mozilla.org/pub/firefox/releases/3.6.16/

i.e. you can get the source and compile it your self or wait until the newer version is made available.
link
arnold's gravatar image

arnold

Official distro must test before shipping new releases so they are always a little late.

To use last releases you must download thesm from the provider, in this case firefox.
link
fcontrepois's gravatar image

fcontrepois

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
link
cs97jjm3's gravatar image

cs97jjm3

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1
×1
×4
×5

Asked: 03/24/2011 11:43

Seen: 493 times

Last updated: 08/25/2011 09:21