Clicky

When I try to access a secure website I get this error message
To help protec your security, Internet Explorer has blocked this website from displaying content with security certifiticate errors, click here for options
when I click on option and click on display block item it will work but I have to do that on each login. not happening for IE 6 users only IE7 & IE 8

asked 10/08/2010 02:43

SIkich's gravatar image

SIkich ♦♦


3 Answers:
It's a security feature that was implemented in the later versions of IE. Try the following:

1. Check system time & date. Set it right.

2. Go to Internet options > Content >Certificates > and delete any expired certificates.

3. Go to Internet Options > Advanced tab > Under Security uncheck "Check for publisher's certificate revocation"

Also try to check or uncheck " Check for Server Certificate revocation" if none of the above options work.
link
sirocco87's gravatar image

sirocco87

seems there are some errors with the certificate of the website. If you trust the site, add it to trusted sites.
link
kishoreb123's gravatar image

kishoreb123

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1

Asked: 10/08/2010 02:43

Seen: 380 times

Last updated: 10/18/2011 06:38