Clicky

Having a strange issue- Installed a new harddrive that was replaced by Dell with Windows 7 and IE9 already imaged. Everytime I open IE9, I get "Internet Explorer has stopped working" message and have to close program. Even running IE9 with no addons causes same message. I already went through the trouble of uninstalling IE9 just to put IE8 back on and still get the same message. On IE8 I already disabled all addons and reset to default. WHAT CAN POSSIBLY BE THE ISSUE ON A NEW OS?

asked 11/24/2011 11:55

XAnalyzer's gravatar image

XAnalyzer ♦♦


3 Answers:
Just noticed that ONLY internet explorer (64-bit) opens normally. But regular internet explorer and internet explorer with no addons crashes immediately.
link

answered

XAnalyzer's gravatar image

XAnalyzer

Does the problem occur in Safe mode (with networking) also?  If not, it may be because of some conflict caused by startup programs (which do not run in Safe mode) or some driver that is not used in safe mode.  In Windows 98/ME/XP/Vista/Windows 7, you can choose which programs are run at startup by using the Microsoft Configuration utility:  click on the Start button, choose Run, type in MSCONFIG (doesn't need to be all capitals), click OK.  Choose the Startup tab, deselect programs to run at startup by removing the check mark.  In Windows 9x/ME, you may need to disable just about everything except Explorer, ScanRegistry and SysTray.  In Windows XP/Vista/Windows 7, just click on the button for Disable All. Reboot and see if the problem goes away.  If it does then re-enable the startup programs one (or a few) at a time, reboot, and when the problem occurs again, there is your culprit.  If you have a great number of apps to narrow down on in trying to track down the culprit, do it instead by dividing up the loading programs into successively smaller halves:  disable half of them; if the problem doesn't go away, then the offending app is within the other half, so divide that group into half; or if the problem does go away, then the disabled group contains the offender, so again narrow down by dividing in half.  

In Windows XP/Vista/Windows 7: If the problem continues to come up with all startup programs disabled, then it is probably a driver or service.  You can click on the Services tab in MSCONFIG, click on the button for Hide All Microsoft Services, leaving only third-party services displayed, then try turning them off in the same way you did for startup programs.  Finally, if third-party services are eliminated from being the cause of the problem, you could try narrowing down on Microsoft services in the same way.
link

answered 2011-11-25 at 07:57:36

LeeTutor's gravatar image

LeeTutor

XAnalyzer--Are you running a third party toolbar, such as Google Toolbar?  If so uninstall.
Also consider IE Tools|Internet Options|Advanced tab|Reset at bottom right.
(You should be aware what Reset will do http://support.microsoft.com/kb/923737 )
Right click on the shortcut for IE 9 32 bit |Properties|Compatibility tab.  Is it set to run in any OS other than Win 7?  If so, change.
link

answered 2011-11-25 at 08:15:07

jcimarron's gravatar image

jcimarron

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 11/24/2011 11:55

Seen: 296 times

Last updated: 12/13/2011 04:33

Categories