Clicky

Hi, I am having some issues with my internet explorer 7 browser where I cannot open/view large files when I click to do so within the browser. For smaller sized files they open with no issues.  For the large files a blank page just opens.

Does anyone know of settings within Internet Explorer which may be causing this file open problem. In Chrome/Firefox I do not have this problem however I need to ensure it works on IE (unfortunately) also.

Any suggestions would be welcomed!

Thanks.

asked 12/07/2011 11:42

speedygonzalez's gravatar image

speedygonzalez ♦♦


15 Answers:
This should help:
http://support.microsoft.com/kb/298618

Or, it looks like they removed that restriction in IE 8
link

answered

jbedwar1's gravatar image

jbedwar1


Dear speedygonzalez,

Would you be so kind and answer - what file types do you open? And what does it mean for you - large file and small file?

And finally - do you click on some link on the some web page where is a link for download, for example a MS Word document DOC type or PDF file ?

It will be good to put here some links of web pages where you have a problem to open these kind of files!


regards

Nrisimha
link

answered 2011-12-08 at 08:17:00

Nrisimha's gravatar image

Nrisimha

1


Basic IE troubleshooting always begins with clearing your temp files, cookies, and browsing history. To access your internet options go to your control panel and double click the icon labeled "Internet" options. Click the appropriate buttons to clear those items and try to load the program again. (you can access  it through tools menu of IE)

2


If you are using IE 7 you can try to run the program without loading any add-ons to see if one of them is causing the problems. To do this, click Start -> All Programs -> Accessories -> System Tools and then click Internet Explorer (No Add-ons). Or alternatively:
    * Go to Start > Run
    * Type iexplore.exe -extoff
    * Press Enter
Internet Explorer will now run without any additional functionality from addons.

3


If those don't work try to re-register IEPROXY.DLL by clicking START --> RUN and typing regsvr32 IEPROXY.DLL and then clicking OK.

4


If it's not a long time from the malfunction try a system restore to the closest Point.

5


If none of the above works, try installing a better version of IE. It's IE8 now for XP.
Download it here

Good luck
link

answered 2011-12-08 at 08:19:36

kpax77's gravatar image

kpax77

Hi All,  Thank you for your suggestions.

By large files, they're not even that large to be honest.  I can open files of 100KB for example ok but files of 10MB I cannot open. The files are excel files. word doc files, pdf files etc.  

Thanks again!
link

answered 2011-12-08 at 08:24:24

speedygonzalez's gravatar image

speedygonzalez

Did you read my post with the microsoft support page?  It sounds exactly like your problem. It was a problem before IE8.  But in IE8 they removed the restriction.  That's also why it works for you in other browsers.  They didn't have the restriction.
link

answered 2011-12-09 at 02:59:50

jbedwar1's gravatar image

jbedwar1

Hi speedy.

Do PDF files normally open WITHIN Internet Explorer (ie. using the plugin), or do they separately open in Adobe Acrobat Reader as an external application?

Prior to this did you normally receive a prompt to pen files of certain types when you clicked on a link to them?  If so, are you still seeing that prompt or not?
link

answered 2011-12-09 at 04:17:48

BillDL's gravatar image

BillDL

I don't think jbedwar1's suggestion really is the issue because it refers to a 4GB restiction.

Just from my own point of view, I have been totally disgusted with IE8 on my WinXP SP3 systems since updating it from IE7.  It was much touted as the holy grail and an essential upgrade for security reasons, but it's as slow as treacle, hangs frequently, and I view it as yet another browser abomination foisted on us.  I am now using Google Chrome almost exclusively.  So don't be in a hurry to update to IE8 just to try and fix this issue.  IE7 was apparently working for you before, but is now failing.

Instead I would suggest that you perhaps look at what AntiVirus software you are running.  That to my mind, along with points 1 and 2 of kpax77's troubleshooting steps, would be a prime candidate for your experiences.  Especially so if it is a slow version doing deep scans on all files being accessed.

What AV are you running?
link

answered 2011-12-09 at 10:02:07

BillDL's gravatar image

BillDL

IE8 on my SP3 XP is working fine and fast . . .
However I hate IE family . . . So I don't use it!
link

answered 2011-12-09 at 10:12:48

kpax77's gravatar image

kpax77

Ahhh. Yes, I misread.
link

answered 2011-12-09 at 18:53:38

jbedwar1's gravatar image

jbedwar1

What kind of file sizes are you referring to.
Also what type of files are you having an issue with.
Plus, if you are opening the files via IE, is there an installed plugin which you are trying to use?


link

answered 2011-12-10 at 06:53:54

andrewmcc's gravatar image

andrewmcc

Hi All,  Thank you for your help & suggestions.
Note I previously had IE8 installed and received the same problems therefore I don't think it is browser version related.  I installed IE7 to see if I received the issues on IE7 also (some users were using IE7 and I wanted to compare against their settings).

After being unable to resolve the issues I decided to "Reset" my internet Explorer settings using the "Reset Internet Explorer Settings" button. After doing this I can now open larger files ok.  To do so I have to keep the "Ctrl" button pressed when I click to view files though. Does anyone know why I have to do this? I have disabled all pop-up blockers.   The following article  notes that pop-up blockers may require using the "Ctrl" key to allow attachments/pop-up's to open but disabling pop-up blockers does not seem to have helped  http://technet.microsoft.com/en-us/library/cc784600%28WS.10%29.aspx

Thanks again for your help!
link

answered 2011-12-11 at 15:40:15

speedygonzalez's gravatar image

speedygonzalez

If you're trying to open that large files in XLS (or any other format that can can embed programming scripts and macros), it is said that Internet Explorer 7 is built with a number of restritive security settings by default that blocks potentially threatening file downloads.

For more info on this issue and it's solution click here.

Hope that helps
link

answered 2011-12-12 at 06:52:39

kpax77's gravatar image

kpax77

Hi speedygonzales.

It certainly sounds as though the target files might well be "restricted" ones as per kpax77's comment and linked page.

If that turns out NOT to be the case in your situation, then consider the following.

Ctrl + Click on a hyperlink forces the target to open in a new page (or new Tab if tabbed browsing is enabled) in IE7/8, Google Chrome, and probably also in the other browsers.

Test if RIGHT-Click > "Open (Link) in New Tab" has the same issues.  If that method opens the target files OK, then perhaps the issue is not to do with files that are "restricted", but with your Tab settings.

I usually open files like PDF using the Right-Click > New Tab, even though my setting is NOT to "Browse In Place" but to open the PDF in the associated external application.  For example, if I have a link to an MP3 that's small enough not to make it worthwhile saving before playing, my habit is to open in a new tab from the Right-Click.  This momentarily opens a new browser tab but that tab closes again as soon as Windows Media Player opens and begins to play the MP3.  The same is true for me with MS Office documents, PDF files, etc.

Do the file types that are causing the issue open on your system INSIDE Internet Explorer, or do they open a new instance of their associated program outwith IE?
link

answered 2011-12-12 at 08:15:42

BillDL's gravatar image

BillDL

Hi kpax77/BillDL,

Thank you for your help  (thanks to all others who contributed also).
Changing the "Automatic prompting for file downloads" security setting to "Enable" as suggested in http://aisweb.usc.edu/etracinfo/main/browser/bris004.html removes the need to keep the “CTRL” button pressed.  This does not have be done in "Trusted Sites" though. It worked when I changed this in my "internet" (not "trusted sites") settings.

Thanks for the help!
link

answered 2011-12-13 at 00:01:53

speedygonzalez's gravatar image

speedygonzalez

That's excellent news Speedy, and thank you.
link

answered 2011-12-13 at 03:14:18

BillDL's gravatar image

BillDL

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 12/07/2011 11:42

Seen: 253 times

Last updated: 12/12/2011 07:15