Clicky

May I start by saying - I HATE Mac!!

Sometimes I hate Microsoft as well, however, it is frustrating to hear all the Mac users speak of how great the Apple products are - and then to be confounded by a rediculous problem that Windows handles very well.

Problem is: I changed the wireless encryption at an office location - on the wireless access points - from WEP to WPA(TKIP). I created a pre-shared key as well - of course.I have wireless scanners at the location (Symbol) and a few Windows laptops - I was able to change the encryption on all of these devices - no problem - they all changed over to WEP and took the new pre-shared key.

However, I have a few Mac devices there - a notebook and an iPad - and they will not connect to the WPA. I have deleted the connection and deleted the keychain password, try to recreate and add etc. Does not matter what I do - it returns a connection timeout error.

There are four access points at the location, so as a test I changed the ESSID on one of them - to something different, then I changed the encrytion on it back to WEP (128 bit) and the Mac happily connects to it. I change it back to WPA and it refuses to connect.

I am not a Mac person - but this should not be this dificult - the Windows machines know what to do - anyone have any ideas??

asked 11/10/2011 02:18

Razorking's gravatar image

Razorking ♦♦


5 Answers:
what wireless access points are you using? I know the SonicPoints cannot have the "Enable Short Guard Interval" or the "Enable Aggrigation" turned on. These are not compliant with apple products.
link

answered

KCCOIT's gravatar image

KCCOIT

I have two D-Link DWL-G700AP
and one Symbol WS2000 Access Switch

So actually there are three devices - not four as mentioned above. They all have the same ESSID and encryption/pre-shared key.

The Macs would most likely be associating with the D-Links


link

answered 2011-11-10 at 12:04:24

Razorking's gravatar image

Razorking

apple has reported connection issues with the 40mhz band. check to see if you can select 20mhz for each router. You'll get better results then selecting auto.
link

answered 2011-11-10 at 12:11:47

KCCOIT's gravatar image

KCCOIT

I just decided to set up a newer access point with a different ESSID - and that worked. SO Don't know exactly why the Apple devices were unhappy.
link

answered 2011-11-10 at 12:44:10

Razorking's gravatar image

Razorking

Never did get to the bottom of this but did solve the problem

link

answered 2011-12-13 at 14:29:50

Razorking's gravatar image

Razorking

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×28
×38
×50

Asked: 11/10/2011 02:18

Seen: 308 times

Last updated: 12/17/2011 05:20