Clicky

I have Exchange 2003 running on Windows 2003 (DC).  Occasionally and randomly Outlook 2007 clients loose connection to the Exchange server.  When this happens I cannot ping the server name but I can ping the IP address.  This only seems to happen to the exchange server.  I can still access shares and ping machine names of other servers.  This must be a DNS issue but I can’t seem to find the answer.

asked 05/04/2011 12:17

mjobes's gravatar image

mjobes ♦♦


6 Answers:
I forgot to mention when I do an ipconfig /release /renew the issue resolves itself.
link

answered

mjobes's gravatar image

mjobes

One more update if I do ipconfig /flushdns it also seems to resolve the issue
link

answered 2011-05-04 at 08:25:53

mjobes's gravatar image

mjobes

Is the Client using only the AD/DNS in its TCP/IP Specs on the nic?

Is the DC using only itself and maybe a second DC for the only DNS in the TCP/IP Specs?
link

answered 2011-05-04 at 09:00:07

pwindell's gravatar image

pwindell

This was a DNS Server assignment issue.  I had set an external dns server in my dhcp scope.  Setting it back to my internal dns server resolver the issue
link

answered 2011-05-05 at 06:09:20

mjobes's gravatar image

mjobes

I've requested that this question be closed as follows:

Accepted answer: 0 points for mjobes's comment http:/Q_27017762.html#37298590

for the following reason:

Thanks... I figured this out myself

link

answered 2011-12-16 at 08:44:48

mjobes's gravatar image

mjobes

Actually just just did what I told you to do.  Whether DNS in the TCP/IP specs was assigned statically or via DHCP doesn't really matter
link

answered 2011-12-16 at 08:46:38

pwindell's gravatar image

pwindell

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 05/04/2011 12:17

Seen: 1034 times

Last updated: 12/17/2011 07:08