Clicky

Hi,

I have strange problem in that all of a sudden Outlook refuses to send attachments. I've disabled Comodo which I use for security. I also tried creating a new profile and switching to that profile but that didn't work.
pop/smtp is the the only method configured and my service provider assures me they're not blocking it.

Mail without attachments works fine.

Any suggestions as to what I can try to resolve this?

OS is Windows 7.

Thanks in advance.
Mark

asked 09/05/2011 05:38

mgferg's gravatar image

mgferg ♦♦


4 Answers:
Are you getting any error message? If yes, please provide the exact error message. Also I would recommend you to disable any security software installed on your computer and restart.
link

answered

testez's gravatar image

testez

The error msg is "Sending reported error (0x800CCC0F) : The connection to the server was interrupted. If this problem ..."
link

answered 2011-09-06 at 02:06:20

mgferg's gravatar image

mgferg

Ok. Please try to start outlook in safe mode and try to send.

Refer the following url for detailed steps.

http://support.microsoft.com/kb/813514#method3

Also try to increase the server time-out setting. Refer the following steps.

Start Outlook.
On the Tools menu, click Account Settings.
Click to select the target POP3 account, and then click Change.
Click More Settings.
Click the Advanced tab.
Gradually increase the server time-out setting until the issue is resolved.
link

answered 2011-09-07 at 22:15:42

testez's gravatar image

testez

Oddly this was a problem with the service provider which was rectified. Apologies for delay in responding.
link

answered 2011-09-07 at 22:52:11

mgferg's gravatar image

mgferg

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 09/05/2011 05:38

Seen: 300 times

Last updated: 12/10/2011 01:02