Clicky

In the last 3 to 4 days Outlook has been crashing (not responding). Its so bad that you cannot shut it down by clicking on the X. I have to force it to shutdown with Task Manager. I first I thought it may be my AVG Internet Security so I uninstalled it and installed Avast Pro. Same issue. So I did an Office repair--no luck. Then I uninstalled Office, then reinstalled it--same problem. This is not only happening on my PC but also on several of my customers systems--only common factor is that its Outlook 2003. Some are on Windows XP other Win7. Those on XP and still using Outlook Express--no problems.

asked 12/05/2011 10:10

lionelmm's gravatar image

lionelmm ♦♦


21 Answers:
Check the size of your PST file(s)...

In general, Outlook performs poorly when they exceed 1GB in size...

Actions to take:
1) Periodic COMPACT of PST files to remove deleted items
2) Archive old (stale) data to trim size of main PST
3) Defrag of hard drive to speed up access
link

answered

n2fc's gravatar image

n2fc

Hi,

Have you scanned the pst file using scanpst.exe ?

location for office 2010
C:\Program Files\Microsoft Office\Office14

Regards,
link

answered 2011-12-06 at 06:15:46

hellblazeruk's gravatar image

hellblazeruk

For Outlook 2003 ScanPST.exe is at one of these locations:

C:\Program Files\Common Files\System\Mapi\1033\
C:\Program Files\Common Files\System\MSMAPI\1033

-Ninjatek
link

answered 2011-12-06 at 06:17:34

ninjatek's gravatar image

ninjatek

IF you look in your log files, does it show any info on the crashes?
On the Windows 7 machines I am interested if it ccreates a .wer file....
link

answered 2011-12-06 at 06:23:26

CanusRufus's gravatar image

CanusRufus

Outlook Size
I have 2 profiles--both have been larger than 1GB for years; no issues until recently. PLUS other people other than just me are having the exact same problem (not responding).

Defrag
My system and my customers systems are defragged at night, everyday

scanpst.exe
Ran on one profile--no errors--running it on second profile now
link

answered 2011-12-06 at 06:41:30

lionelmm's gravatar image

lionelmm

Have you recently received any particularly large individual emails (picture files etc)?
link

answered 2011-12-06 at 06:51:53

hellblazeruk's gravatar image

hellblazeruk

In my Peronal.Pst I sent out a fairly big video file; received no--regardless this issue happens on both my personal and business PST files which are separate, in separate folders with different names
link

answered 2011-12-06 at 07:02:16

lionelmm's gravatar image

lionelmm

How do you know that the problem lyes witht the .pst files?
I would discconnect any .pst files and see if the crashing occues without them loaded...
Again look in the log files and see what shows up...If it's windows 7 Look for .wer files....
link

answered 2011-12-06 at 07:10:40

CanusRufus's gravatar image

CanusRufus

How do you know that the problem lyes witht the .pst files?

I don't--it was suggested I test the past file. I only mentioned the pst files to show that I have 2 distinct profiles, 2 different pst files and that the problem is consistent on both my profiles AND on 2 other Outlook 2003 installs, my customers.
link

answered 2011-12-06 at 07:22:25

lionelmm's gravatar image

lionelmm

I have several .wer files. Would not allow me to upload it as a .wer so opened it and saved as .txt
link

answered 2011-12-06 at 07:29:43

lionelmm's gravatar image

lionelmm

Here is another when I still had AVG installed
  • Report.Txt
    • 18 KB

    Outlook Crash Report with AVG installed

link

answered 2011-12-06 at 08:05:39

lionelmm's gravatar image

lionelmm

Have you tried to restore system back to earier date? I had some issues with MS updates last month on a few of my users totally messed with outlook 2003 and that appears to have fix the issue. The updates reinstalled on next auto update and everything is working fine now. Just a thought.
link

answered 2011-12-06 at 08:10:48

ssaver's gravatar image

ssaver

Sometimes the .wer files will pull you in the right direction and other times they are vague and have you pulling your hair out....Your files unfortunately are vague

Try running (in the run statement) outlook.exe /safe
This will: Starts Outlook without extensions, Reading Pane, or toolbar customization.
link

answered 2011-12-07 at 06:05:32

CanusRufus's gravatar image

CanusRufus

Also is Outlook wunning with Office 2003 Service Pack 3?
link

answered 2011-12-07 at 06:18:37

CanusRufus's gravatar image

CanusRufus

Office 2003 Service Pack 3

New wrinkle today--closed "properly" last time I used--no hanging/no "not responding" but when I opened it up got the error message "did not closed properly--file is been checked for errors/consistency"

outlook.exe /safe
In using it starts up much faster and so far no "not responding" errors so looks like this may be stopping the problem but this is not a long-term solution. So what does this tell me?
link

answered 2011-12-07 at 06:24:24

lionelmm's gravatar image

lionelmm

Oops forgot
Office 2003 Service Pack 3 -- Yes
link

answered 2011-12-07 at 10:35:42

lionelmm's gravatar image

lionelmm

What add - ins or extensions are you using with outlook?

Try running Outlook 2003 normal and see if you can disable all the add -ins and extensions.
Tools->Options->Other->Advanced Options->Add-ins Manager
link

answered 2011-12-07 at 10:36:15

CanusRufus's gravatar image

CanusRufus

I will give it a try but why would be that several PCs all running Office 2003 have had the same problem, and all started in the last 3 to 5 days.
link

answered 2011-12-07 at 11:00:26

lionelmm's gravatar image

lionelmm

Well is there is a common denominator? add-in installed, ms update and or anything that may have occurred on such date?
link

answered 2011-12-07 at 14:10:22

CanusRufus's gravatar image

CanusRufus

Well the problem simply went away on its own. There was not Office updates so that cannot be the solution. There was an AVG program update that that may have fixed the problem but it does explain the same behavior on a system with Avast on it. So really the problem is gone but I don't know how so I will accept this last comment of mine as the solution and award points for good suggestions and not a solution.
link

answered 2011-12-07 at 20:25:13

lionelmm's gravatar image

lionelmm

Problem went away "on its own"

link

answered 2011-12-12 at 04:40:18

lionelmm's gravatar image

lionelmm

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×13

Asked: 12/05/2011 10:10

Seen: 178 times

Last updated: 12/16/2011 05:18