Clicky

Using Outlook 2010, I have a rule that replies to certain emails using a template.  That works almost correctly.

Except the template has a signature that is HTML code that simply refers to an online image so that it isn't attached as a file in the email.  The signature works fine when sending a normal mail.  But when the rule replies to an email with the template, the bottom of the reply reads:

Description: Email Signature

with the signature not there but rather attached as a jpg.  How do I get the template reply to look just like and email sent with the same signature ?

asked 10/29/2011 05:15

girbeaud's gravatar image

girbeaud ♦♦


7 Answers:
I'm not sure why the error is occurring. Sounds like it may be a bug. But perhaps you can work around it.

From my assessment of what you wrote and my understanding of Outlook... I suspect that the signature isn't being attached by the template, but rather by the File » Options » Mail » Signatures setting for Replies/forwards. Please check to confirm this.

If this is true, then I would turn the setting off if possible and simply create the signature within the actual template. Otherwise, I think you could create another "dummy" account with the signature settings turned off and again have the signature embedded in the template used by the reply rule.

I'll look forward to an update and/or clarification.
link

answered

archerslo's gravatar image

archerslo

That doesn't seem to help.  I am having better luck with Thunderbird especially with HTML coding.
link

answered 2011-10-30 at 00:35:00

girbeaud's gravatar image

girbeaud

Perhaps you could expound a bit. Is the option, in fact, set to automatically insert the signature with every reply? Did you try disabling that option and putting the signature directly into the template?
link

answered 2011-10-30 at 11:34:00

archerslo's gravatar image

archerslo

So not even a "thanks" for the suggestion or effort on my part? I guess I could have saved myself some trouble and simply suggested that you use something other than Outlook.
link

answered 2011-10-30 at 11:38:53

archerslo's gravatar image

archerslo

Sorry for the delay in getting back - I have been quite swamped at work and less available for my hobbies like the one I need this solution for.  Of course thanks - I always appreciate the help that I get from the experts here.

I  tried your second suggestion - it does not work either.  Unfortunately Outlook 2010 does not seem able to do what I want.  

I do appreciate your help & apologize if my getting back to this issue at a time later that you expected implied that I was not grateful - that's certainly not the case.


link

answered 2011-10-30 at 11:52:54

girbeaud's gravatar image

girbeaud

Says it is a bug.  I guess that I would classify it as that, as it is not possible, but seems to be in earlier versions...
link

answered 2011-11-05 at 15:33:45

girbeaud's gravatar image

girbeaud

No worries. Thanks for getting back. Sorry we couldn't get a better resolution. Cheers!
link

answered 2011-11-05 at 15:34:44

archerslo's gravatar image

archerslo

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1

Asked: 10/29/2011 05:15

Seen: 282 times

Last updated: 11/05/2011 11:34