Clicky

I have a windows 2008 R2 server running hYper-V
I have a virtual xp pc that is blue screening so I restored the VHD from a ShadowProtect backup.
When I start the new virtual machine I get the error
"XP" failed to start   Microsoft Emulated IDE Controller (Instance ID  xxxxxxxxxxxx }): Failed to power on with Error 'General access denied error'

What did I do wrong?

asked 12/08/2011 03:44

ie0's gravatar image

ie0 ♦♦


4 Answers:
Check the permission settings on the file. http://support.microsoft.com/kb/2249906 has more information.
link

answered

acbrown2010's gravatar image

acbrown2010

The simplest way to repair permissions is to use the Hyper-V Management console, open the setting of the VM, select the IDE interface, then browse to and select the disk, and apply.
This will force a reset of the permissions on the VM objects (including the VHD).
link

answered 2011-12-08 at 12:00:46

switchfast's gravatar image

switchfast

switch, when I browse to the file, the apply button is greyed out like it does not see and change to apply.
link

answered 2011-12-08 at 12:27:23

ie0's gravatar image

ie0

Swich, thank you, I deleted and red did the vhd.
Thanks so much, very easy.
link

answered 2011-12-08 at 12:30:14

ie0's gravatar image

ie0

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 12/08/2011 03:44

Seen: 221 times

Last updated: 12/08/2011 04:32