Clicky

Hello
configuration: SBS2011 with Exchange 2010 latest patches, multi domain certificate
was purchased and installed. This configuration has been up and running for 6 months.

8 pcs in domain running a mix of XP & 7 with either outllook 2007 or 2010.

Issue: 3 of the stations running outlook 2007 out of the blue could no longer connect to the Out of office and when we ruan the connection test it displays no results.

All stations were rebooted including the server.
I ran the connection test and when it gives results it all OK!

On 1 stations I updated to the latest patches and it started working again.
another started working again the next day "before" I updated the station.
A third station started having issues hours later.

At present all stations are connecting as they were for months a week ago!

Any ideas?

asked 08/08/2011 06:44

Coldnorth's gravatar image

Coldnorth ♦♦


6 Answers:
are u using rpc over https or tcp ?

you issue can be due to network problem also
link

answered

praveenkumare_sp's gravatar image

praveenkumare_sp

RPC is setup but the users are on the office network and there is only a checkmark to connect on slow networks
link

answered 2011-08-09 at 03:50:49

Coldnorth's gravatar image

Coldnorth

ok here is the plan, first test whether internal clients are able to use rpc/https ,, for this check the option that says on fast networks also use https and test
link

answered 2011-08-09 at 06:36:59

praveenkumare_sp's gravatar image

praveenkumare_sp

It just happened again after almost a month of no issues.
The user was on the internal network and the out of office failed to open
closed outlook and waited 15 mins opened it up and it started working again.

We update and reboot the server on a regular basis

When a failure occured i tried  rpc slow/fast network or a combo of both with no luck.
often a reboot of the server seems to fix it or simply wait 30 mins and it fixes itself.

Joy ghosts in a system!
link

answered 2011-08-09 at 22:16:35

Coldnorth's gravatar image

Coldnorth

The issue was Symantec corporate edition Pro-active network scanner which is installed on the desktops. I rolled out a basic Antivirus/Antispam ONLY client package and the problem has not returned.

link

answered 2011-09-28 at 07:57:15

Coldnorth's gravatar image

Coldnorth

I resolved the issue by process of elimination and trial and error.

link

answered 2011-12-07 at 16:39:45

Coldnorth's gravatar image

Coldnorth

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 08/08/2011 06:44

Seen: 223 times

Last updated: 12/11/2011 05:20