Clicky

From user:

"Each time I try to access a tax website I get the following screen and when I enter my password I am denied acess – what is causing this and can you fix it asap please as this is preventing me accessing important tax news/developments."

Only this website keeps asks for windows credentials


See image for screenshot

Thanks


screenshot.JPG (96 KB)
Windows security screenshot (image/jpeg)

asked 10/24/2011 05:52

bechtel-ist's gravatar image

bechtel-ist ♦♦


8 Answers:
Your browser is configured to use proxy server for accessing Internet. The proxy server then prompt you for password to access this site. Check with your network/system administrator for the required user name and password.
link

answered

raysonlee's gravatar image

raysonlee

Also if you need a proxy server to access internet. If it's not required you can remove the proxy server in the LAN settings properties of the internet explorer.
link

answered 10/24/11 02:59 AM

bright12's gravatar image

bright12

The pop box has gone away now. Solution - Closed and opened IE again

This happen once 6 weeks ago. Any ideas way this would happen?
link

answered 10/24/11 03:22 AM

bechtel-ist's gravatar image

bechtel-ist

The pop box has gone away now. Solution - Closed and opened IE again

This happen once 6 weeks ago. Any ideas way this would happen?
link

answered 10/24/11 03:46 AM

bechtel-ist's gravatar image

bechtel-ist

The pop box has gone away now. Solution - Closed and opened IE again

This happen once 6 weeks ago. Any ideas way this would happen?
link

answered 10/24/11 03:46 AM

bechtel-ist's gravatar image

bechtel-ist

restarting Internet Explorer resets setting to the default settings.  Changes were made to your browser, a restart helps.
link

answered 10/24/11 03:46 AM

d_may's gravatar image

d_may

Your problem happened once six weeks ago and not any more might be the control in Proxy server had been changed or you are not using Proxy server any more.
You can use the procedures below to verify that:
In IE, select Tools, Internet Options, Connections, LAN Settings
You'll find the section with heading "Proxy server"
If the checkbox is checked, that means the browser will send all requests to the specified Proxy server and let it control whether or not allowing the web access.
If the checkbox is not checked, the browser will go to Internet directly without using Proxy server.
link

answered 10/24/11 01:49 PM

raysonlee's gravatar image

raysonlee

No other solution used, problem went away.
link

answered 10/25/11 06:41 PM

bechtel-ist's gravatar image

bechtel-ist

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 10/24/2011 05:52

Seen: 674 times

Last updated: 10/29/2011 09:21