Clicky

Since we have switched to BT for our broadband and changed our router to the BT Home Hub I can no longer get access to the network through the hub, so I cannot see printer or other computers.  My computer can be seen by the other laptop on the network, but I cannot see the other laptop.  Could this be a Vista problem by any chance?

asked 12/16/2011 08:50

rowenazone's gravatar image

rowenazone ♦♦


5 Answers:
So to clarify you are plugging your new broadband router into a HUB that all of your home devices are connected to, correct?

If so you need to make sure that your BT router is supplying DHCP for your clients, make sure that all your devices are getting an IP address that is accessible to the internet. If they are not you need to see if your provider can supply DHCP, and if not you will need a device that can route to your public address and assign DHCP.
link

answered

rm-ent's gravatar image

rm-ent

BT has provided it's own HUB (just what they call it) that everything is now connected to for broadband and network access, this has replaced our old router that used to work no problem.  I don't understand what you mean by DCHP. ALL computers including MY laptop can get access to the internet through the BT hub, but I cannot access the home network from my laptop.  OTHER computers can see the network and my LAPTOP, it is just MY laptop that will not see the network???  I think this has been posted into wrong section I should have posted question in VISTA problems as all other computers are running XP and it is only MINE that has the problem!
link

answered 2011-12-17 at 05:56:16

rowenazone's gravatar image

rowenazone

Got you sorry for the confusion thought it was all devices, check your firewall settings in vista. All though its not recommended i have always had problems and disabled it.
link

answered 2011-12-17 at 13:12:43

rm-ent's gravatar image

rm-ent

I haven't turned it off, but after investigating my Firewall settings I have added Routing and Remote Access which was not selected for some reason, this has sorted out the problem.
link

answered 2011-12-17 at 17:53:46

rowenazone's gravatar image

rowenazone

Investigated settings and for some reason Routing and Remote Access was not selected in Exceptions, selected this and it is now working.
link

answered 2011-12-18 at 02:43:02

rowenazone's gravatar image

rowenazone

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1
×47
×11

Asked: 12/16/2011 08:50

Seen: 327 times

Last updated: 12/17/2011 06:44