Clicky

Hi,
for some reason one of the users in our network keeps having to reload webpages when he is browsing on internet.  He uses google chrome as browser and windows 7 on a  dell laptop.  He is experiencing this using a wireless connection as well as with lan connection to network.  Any ideas?  thanks.

asked 11/15/2011 05:03

dankyle67's gravatar image

dankyle67 ♦♦


4 Answers:
is he using any sort of a proxy.  Is it possible he has malware on the system and that is what is causing the pause issues and the failure to load pages correctly?
link

answered

rbgCODE's gravatar image

rbgCODE

I thought he might also have malware but it works fine when he is at home which uses dns of his isp whereas in office it doesnt work and he seems to think it is due to our internal dns server which incidentally forwards using 8.8.8.8.  The strange thing is it only happens on his laptop in the office while the other 25 users dont have this issue.  At one point he also couldnt see the domain properly.  Is there a version of windows7 similar to xp home where it doesnt work properly in a domain?
link

answered 2011-11-15 at 13:39:30

dankyle67's gravatar image

dankyle67

Unfortunately yeah, there are different variations of windows 7 and you will see small differences like saving network passwords and system cleanup doing different things.  Is he running windows 7 home premium 64 bit or?
link

answered 2011-11-15 at 14:32:41

rbgCODE's gravatar image

rbgCODE

He has windows 7 professional.  If there was a problem with the wireless network in the office and he was using this connection, would it cause pages to have to reload?  
link

answered 2011-11-15 at 14:36:19

dankyle67's gravatar image

dankyle67

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 11/15/2011 05:03

Seen: 214 times

Last updated: 12/05/2011 02:25