Clicky

I want to connect from a domain XP box to a workgroup XP box.  Remote desktop cannot find the remote computer.

I connect successfully when using the IP address.

How do I specify the remote computer?  Workgroup\SystemName doesn't work.  SystemName by itself doesn't work.

Guess I'm just a newbie.

asked 12/06/2011 01:17

josgood's gravatar image

josgood ♦♦


5 Answers:
Well, maybe this is a little tougher than I realized.  Both boxes are on a workgroup -- the same workgroup.

I've asked some other developers here, and no one has a solution.

I could write an exe, running on the box I'm trying to connect to, that takes the IP address when the system boots and emails it to me.  Then I could reliably connect via IP address.

That seems convoluted, but is the only idea I have.
link

answered

josgood's gravatar image

josgood

link

answered 2011-12-06 at 09:44:45

jbedwar1's gravatar image

jbedwar1

Hallelujah!

Enabling NetBIOS over TCP/IP solved the problem.  It didn't work until I rebooted both systems.  Both are running Win XP.

Now I can connect simply by giving the computer's name.

Thank you.
link

answered 2011-12-06 at 12:36:27

josgood's gravatar image

josgood

A good end to a frustrating day.  Now I can connect!
link

answered 2011-12-06 at 16:49:39

josgood's gravatar image

josgood

Congratulations.  I'm glad the post helped.
link

answered 2011-12-06 at 16:50:43

jbedwar1's gravatar image

jbedwar1

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 12/06/2011 01:17

Seen: 318 times

Last updated: 12/06/2011 08:50

Related questions