Clicky

I have inherited a Dell PowerEdge 2900 Running Windows Server 2008R2.  The boot menu as two options available.  Windows Server 2008 R2 and Microsoft Windows Setup.  Microsoft Windows Setup is the default entry.  As you would assume, the server does not boot when Microsoft Windows Setup is selected.  It boots fine if Windows Server 2008 R2 is selected.  The Boot Configuration Database is inconsistent with the boot menu.  The BCD contains only one entry, Windows Server 2008 R2.  It is the default boot selection.  I can not find the Microsoft Windows Setup entry to delete it.  How do I set Windows Server 2008 R2 as default and how do I remove Microsoft Windows Setup?  Below is the contents of the Boot Configuration Database.  A screenshot of the boot menu is attached.  Server details at the end of the post.

The Disk Manager shows Disk 0 and Disk 1 as Offline Dynamic Disks.  No disks exist other than the single RAID Volume

The RAID Array Volume appears as Basic Disk 2


C:\Users\administrator.CORP>bcdedit /v

Windows Boot Manager
--------------------
identifier {9dea862c-5cdd-4e70-acc1-f32b344d4795}
device partition=\Device\HarddiskVolume2
description Windows Boot Manager
locale en-US
inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}
default {3a54e41c-8573-11e0-8fa0-f5ebb2f2b48a}
resumeobject {3a54e41b-8573-11e0-8fa0-f5ebb2f2b48a}
displayorder {3a54e41c-8573-11e0-8fa0-f5ebb2f2b48a}
toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d}
timeout 30

Windows Boot Loader
-------------------
identifier {3a54e41c-8573-11e0-8fa0-f5ebb2f2b48a}
device partition=C:
path \Windows\system32\winload.exe
description Windows Server 2008 R2
locale en-US
inherit {6efb52bf-1766-41db-a6b3-0ee5eff72bd7}
recoverysequence {3a54e41d-8573-11e0-8fa0-f5ebb2f2b48a}
recoveryenabled Yes
osdevice partition=C:
systemroot \Windows
resumeobject {3a54e41b-8573-11e0-8fa0-f5ebb2f2b48a}
nx OptOut

C:\Users\administrator.CORP>\

Server Details:

Dell Poweredge 2900

BIOS Version 1.2.0

DRAC 5 Present firmware 1.0 (06.05.12)
PERC5/i Integrated RAID LSI Driver 4.5.0.64
BIOS 5.2.1-0067
Single RAID 5 Array
Single Volume in Array Maximum size 408 Gig
3 partitions in array
39 MB OEM Partition, 4.77 GB FAT32 System
403 GB C: Drive OS Boot Partition

Adaptec SCSI Card 39320A Driver Adaptec 7.2.0.0
BIOS 4.30.1
No Disks attached
Powervault Tape Library attached

Embeded ST21000340AS ATA Devices Microsoft Driver 6.1.7600.16385
Unused.  System Board embedded.

 
BootManager.JPG
  • 62 KB
  • Screenshot of Boot Menu
BootManager.JPG

 
DiskManager.JPG
  • 62 KB
  • Screenshot of Disk Management
DiskManager.JPG

    asked 12/05/2011 05:43

    sdeluc's gravatar image

    sdeluc ♦♦


    1 Answers:
    Have a look on this question: http://www.qa.downappz.com/OS/Microsoft_Operating_Systems/Server/Q_27449116.html
    You seemingly have a Boot.ini file or two BootMgr files in FAT32 partition. Browse this partition and see what you have there. Drive Backup 10 Server trial should help here.
    link

    answered

    noxcho's gravatar image

    noxcho

    Your answer
    [hide preview]

    Follow this question

    By Email:

    Once you sign in you will be able to subscribe for any updates here

    By RSS:

    Answers

    Answers and Comments

    Tags:

    ×1

    Asked: 12/05/2011 05:43

    Seen: 308 times

    Last updated: 12/16/2011 02:37