Clicky

I have recently opened an account with 1and1.co.uk and decided to get to know their standard server.

The account and server place was created OK and I am trying to upload a test file.

I am using WS_FTP and this created a connection to /

However I cannot upload a file and after a few minutes get "Socket Error" showing in WS.

If I connect to my server at Fasthosts I can connect and upload files without any problems.

Can anyone suggest what may be going wrong please.

Many thanks

John

asked 12/16/2011 03:39

johnhardy's gravatar image

johnhardy ♦♦


4 Answers:
make sure you have the mode set to passive (PASV) in WS FTP?
link

answered

MikeRenz's gravatar image

MikeRenz

If I recall, in WSFTP you may have to add the path so instead of using / try /folder1. I know it sounds silly but we had similar problems whenever doing schedule ftp processes.
link

answered 2011-12-16 at 11:52:08

heperez's gravatar image

heperez

Thanks for the help.

I found eventually that I had to create a new ftp account in 1and1 as the one which is created automatically would not allow me to upload.

We live and learn
link

answered 2011-12-16 at 12:04:29

johnhardy's gravatar image

johnhardy

Thanks for the help
link

answered 2011-12-17 at 02:48:44

johnhardy's gravatar image

johnhardy

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

Asked: 12/16/2011 03:39

Seen: 198 times

Last updated: 12/16/2011 06:50